Support #269

Acre Cannot Connect To TeamSpeak

Added by Abc123 over 2 years ago. Updated over 2 years ago.

Status:Closed Start:09/03/2012
Priority:Critical Due date:
Assigned to:- % Done:

0%

Category:N/A
Target version:N/A

Description

Hello, I Have A Big Problem With ACRE. It Refuses To Connect To TeamSpeak. I Have Had ACRE A While Back And It Worked Fine. I Dont Know What To Do Any More. I Dont Want To Delete Anything Because I Dont Want To Mess Another Thing Up. I Have Had Some People Help Me With This Problem And It Continues To Persist. There Is Another Error That Comes Along With This. ACRE HAS EXPERIENCED A PIPE ERROR (MOST LIKELY A TIMEOUT) <----(This Keeps Popping Up Every Time). I Dont Have A Clue What To Do Now. I Have Tried Every Thing I Could. I Look To See If It Says Arma Connected : Yes, But It Says Arma Connected : No.
Would AnyOne Of You Be So Kind As In To Assist Me.

The Category May Differ.

Thank You,
Anthony, B

Have A Nice Day.

History

Updated by Alderman over 2 years ago

This tracker is not really for this kid of support. I would check some forums on BI etc for that.

Did you try running TS3 as an administrator? Is JayArmA2Lib_new running before @ACRE and is the @CBA's running before everything? Also if you are using Six-Launcher it doesn't launch ACRE. Many ACE users seem to think it does but ACRE is clearly not ACE, even though most who play with ACE play with ACRE.

Updated by jaynus over 2 years ago

  • Status changed from New to Closed

Also available in: Atom PDF